GPON not cooperating with the ISP regarding port-forwarding
Incident Report for TheTigerBeast Radio
Resolved
Resolved: The issue has been solved. Servers are working normally. - March 25 2022, 10:47 AM

Update: We couldn't solve this issue, as the 8888 and 8000 ports are blocked from the ISP. We are looking forward to solve this as soon as possible. Temporarily we have a back-up port courtesy of SasNet Romania (http://radio.thetigerbeast.ovh:9999). - March 23 2022, 2:54 AM.

Update: We are still trying to make the radio work on the new IP address. We should have it done by 8-9PM. - March 22 2022, 6:47 PM

Investigating: We are looking into an issue regarding the new host not cooperating with the ISP provided GPON regarding port forwarding. - March 22 2022, 12:36 PM
Posted Mar 22, 2022 - 10:00 UTC